
NetMeeting - User Guide  

1. To Host a Meeting 

1. On the Call menu, click Host Meeting.  

2. In Meeting Name , type the meeting name or leave it set to Personal Conference.  

3. In Password, type the meeting password, and then click OK to start the meeting.  

Notify meeting participants of the time of your meeting, the meeting password, and 
whether this will be a secure meeting.  
To create a secure meeting, click the Require security for this meeting check box. 
Secure meetings are data-only calls.  
4To monitor who joins the meeting, click the Only you can accept incoming calls 
check box.  
To restrict participants from inviting other people, click the Only you can place 
outgoing calls check box.  
To limit the tools used in the meeting, select one of the options under Meeting tools. 
If you are hosting a secure meeting, you cannot use the audio and video features.  

You can activate and deactivate tools at any time during the meeting. 

2. To Remove a Caller from a Meeting  

click the name of the meeting participant and then click Remove from Meeting.  
You can also press SHIFT+F10 to remove a meeting participant.  
Only the meeting host or the person who initiated the call can remove a meeting 
participant.  

3. Chat Overview 

3.1 To Send a Message  

1. Click the Chat button to open Chat 

2. In Message , type the message you want to send, then do one of the following 

To send a message to everyone, in Send To, click Everyone In Chat. 
To send a message to just one person, in Send To, click the person's name 

3. Click the Send Message  button 

3.2 To change the fonts used in Chat  

1. Click the Chat button to open Chat.  



2. On the View menu, click Options.  

3. Under Fonts, click the appropriate button, and make the desired changes.  

3.3 To change the information display 

1. Click the Chat button to open Chat.  

2. On the View menu, click Options.  

3. Under Information display, make the desired changes.  

3.4 To change the message format 

1. Click the Chat button to open Chat.  

2. On the View menu, click Options.  

3. Under Message format, click one of the following:  

Entire message is on one line.  
Wrap (message appears next to information display).  
Wrap (message appears below information display).   

4. Whiteboard Overview 

Whiteboard allows everyone in a meeting to draw and type simultaneously. You can add 
and delete Whiteboard pages, draw shapes, type text, and emphasise an item using the 
Highlighter or the Remote Pointer. 

You can copy and paste items between the Whiteboard and other programs, and from 
windows and areas of your desktop to the Whiteboard. Then, you can use Whiteboard's 
tools to further illustrate the objects. Other meeting participants can see your work 
without having access to your desktop.  

Synchronisation allows everyone to automatically view the same Whiteboard page. If you 
want to work on a page privately, you can remove synchronisation to stop the page from 
displaying automatically, however, other participants can still open the page by 
navigating to it manually. Removing synchronisation does not affect other participant's 
view of the current page. 

NetMeeting 3.0 has two versions of Whiteboard: the standard Whiteboard and 
NetMeeting 2.x Whiteboard. The standard Whiteboard conforms to industry standards, 
though both versions contain the same features. If everyone in the meeting is using 
Netmeeting 3.0, the standard Whiteboard is used by default. Otherwise, the 2.x 
Whiteboard is used by default.  



 

4.1 To Type text 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Text box.  

3. Click the Witheboard to display the text box, and then begin typing 



4.2 To Draw a Shape  

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click one of the following shape tools 

Unfilled Rectangle  
Filled Rectangle  
Unfilled Ellipse  
Filled Ellipse  

3. Drag the tool to draw a shape. 

4.3 To Draw a Line  

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Line tool 

3. Drag the tool to draw a line 

4.4 To Draw Freehand 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Pen tool 

3. Drag the tool to draw freehand 

4.5 To highlight text or graphics 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Highlighter  tool 

3. Drag the tool to highlight 

4.6 To Erase an Object 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Eraser tool 

3. Click anywhere on the object 

4.7 To Paste objects to the Whiteboard 



1. Click the Whiteboard button to open Whiteboard.  

2. Click on the Whiteboard then on the edit menu, click Paste 

4.8 To Use the Remote Pointer 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Remote Pointer tool 

3. Drag the Remote Pointer to the item you want to point out 

4.9 To Zoom In and Out 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Zoom tool 

4.10 To Unsynchronize Whiteboard Pages 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Unsychronized button 

4.11 To Lock and Unlock Whiteboard Contents 

1. Click the Whiteboard button to open Whiteboard.  

2. In the Whiteboard toolbox, click the Lock Content tool 

5. Sharing Programs Overview 

Shared programs allows meeting participants to view and work on files simultaneously. 
For example, you may have a Microsoft Word document that several people need to work 
on. You can open the document on your computer, share it, and then everyone can 
provide their comments directly in the document. Only the person who has opened the 
file is required to have the program on their computer. Other participants can work on the 
document without having the program. Only one person can be in control of a shared 
program at a time. If controllable appears in the title bar of the shared program window, 
the person who shared the program has control and is allowing others to work in the 
program. If the mouse pointer has a box with initials, then another meeting participant 
has control of the program. 

All meeting participants can share programs during a meeting. The shared programs of 
each participant appear in separate shared program windows on the other participants' 
desktops. 



Any person in a meeting can share a program with the other participants. When you use 
the sharing feature, all other participants can see the program. When you allow control, 
other people can also use the program. 

Users running NetMeeting 2.x cannot control programs shared by computers running 
NetMeeting 3.0 or later. 

Using this version of NetMeeting, you can share programs with large numbers of users. 
However, if a computer running NetMeeting 2.0 is in the conference, and more than three 
users are sharing, that computer will not be able to share a program. The total number of 
people who can successfully participate in your meeting depends on available network 
bandwidth and the speed of the participants' computers. 

Windows NT users can share programs only if they have installed Service Pack 3 or later 
for Windows NT 4.0.  

If NetMeeting is installed in a folder where the path contains extended characters, 
program sharing might not work. 

Windows 95 users: If you share an MS-DOS session, you cannot pass control back and 
forth between computers with the keyboard. You must use the mouse to take control. 

Internet Explorer 4.0 users: If you share a Windows Explorer window and allow control, 
and the person with whom you are sharing the window closes the window, all programs 
and windows that you open afterwards are shared. To undo sharing in this situation, open 
a Windows Explorer window again, open the Sharing dialog box, select the Windows 
Explorer window, and unshare the Windows Explorer window. 

When you share a program and decide to allow someone to control it, remote users can 
use the File Open and File Save dialog boxes in your program to gain access to or delete 
files on your computer or network. It is recommended that you do not leave your 
computer unattended while sharing a program and allowing control. 

If you are in control of a shared program and you use shortcut keys, the shortcut 
commands are applied to the shared program, not the shared frame menu. Shortcut keys 
will not work for menus in the shared frame.  

When you launch another program from within the program you are sharing (such as a 
Microsoft Excel spreadsheet from within Microsoft Word), there is a possibility that the 
newly launched program will not be shared properly.  

You cannot drag an object from the desktop to a shared program or drag an object from a 
shared program to the desktop. 



You cannot drag an object from your desktop or a folder on your computer to a shared 
program, nor can you drag an object from a shared program to your computer or to a 
folder on your computer 

If you are using a Microsoft IntelliMouse and sharing a program, the mouse wheel might 
not work properly if you resize the sharing frame. 

When you share a program with an Input Method Editor (IME), you should show the 
IME status bar so that other people can use the mouse to activate IME. 

If IME does not support showing the status bar, or if other people are having difficulty 
activating IME, you can activate and deactivate IME for them. 

If the IME window fails to redraw during a meeting, you can force it to redraw by 
clicking anywhere on the desktop. 

You may not be able to share programs with NetMeeting on a computer that has another 
product installed that also has program sharing or remote control features.  

While someone else is in control of a shared program, the host's sharing interface (shared 
frames, sharing dialog boxes, and any shared frames created from other machines) is 
hidden on the host's desktop. When the host is in control again, the sharing interface (and 
any programs shared by others) reappears.  

5.1 To Share a program 

1. Click the Share Program button 

2. In the Sharing dialog box, click the name of the program you want to share. 

3. Click Share . 

Caution 

If you share a Windows Explorer window, such as My Computer, Control Panel, or 
a folder on your computer, you will be sharing all Explorer windows you have open. 
Also, once you have shared such a window, every program you start while you are 
still in the meeting is shared with the other participants automatically.  

  

Notes 

You can also click the NetMeeting icon in the status area of your taskbar, and then 
click the Share Program button on the quick-access toolbar.  
You can share more than one program at a time and several people can share 



programs simultaneously.  
If you open a program after the Sharing dialog box opens, click the Share Program 
button again to add the new program to the list.  
It is recommended that you do not select the Share in true color check box. True 
color causes program sharing, particularly over dial-up connections, to be very slow. 
Participants with NetMeeting version 2.1 or earlier will not be able to see the shared 
desktops of participants with NetMeeting 3.0 or later.  

5.2 To share your computer desktop 

1. Click the Share Program button.  

2. In the Sharing dialog box, click Desktop.  

3. Click Share.  

5.3 To allow control of a shared program 

In the Sharing dialog box, click Allow Control.  

In the main NetMeeting window, right -click the name of a person you want to work 
in the program, and then click Grant Control.  

5.4 To forward control of a shared program 

On the Control menu of the shared progam window, click Forward Control, and 
then click a name on the list.  

5.5 To work in a program shared by someone else 

On the Control menu of the shared program window, click Request Control.  

5.6 To increase your view of shared programs  

On the View menu of the shared program, click Full Screen.  

5.7 To stop someone from working in a shared program 

In the Sharing dialog box, click Prevent Control.  

Or, press ESC. 

5.8 To stop sharing a program 

Click the Share Program button.  



In the Sharing dialog box, click Unshare to stop sharing one program or Unshare 
All to stop sharing all programs.  

5.9 To stop sharing your computer desktop 

Click the Share Program button.  

In the Sharing dialog box, click Unshare.  

6. To Send a File 

1. Click the Transfer Files button.  

2. In the File Transfer dialog box, click the Add File button, and select the files you 
want to send.  

3. Click the name of the person you want to send the file to, or click All to send it to 
everyone in the meeting.  

4. Click the Send All button.  

Notes 

To cancel a file transfer before it is complete, click the Cancel Transfer button.  
To remove a file from the list, click the Remove File button.  
You can send a listed file only once. To resend it, click the Add Files button and 
select the file again.  
If a file is created while working on a shared program, only the person who shared 
the program can distribute the file.  
If you are accessing the computer from a remote location, on the desktop of the 
computer being accessed, right-click the NetMeeting icon in the status area, and then 
click Send Files.  

6.1 To receive a file 

Click Accept to receive the file and close the dialog box.  

6.2 To specify where to save received files 

1. Click the Transfer Files button to open the File Transfer dialog box.  

2. On the File menu, click Change Folder, and then click the folder where you want 
NetMeeting to save received files.  

7. To Place a Call 



You can place NetMeeting calls to multiple users and then use NetMeeting features 
such as Chat or Whiteboard with all of them. However, you can only use audio and 
video with the first person you call. 

Additionally, if you cannot connect to someone by using the computer name, try 
using an Internet Protocol (IP) address. 

1. In the Address bar, type the IP address  

2. Click the Place Call button.  

8. To Accept or Reject a Call 

When someone calls you, the Incoming Calls dialog box appears. Click Accept or 
Ignore. 

 

9. To End a Call 

Main NetMeeting buttons 

 - Place a call  - End a call 

 - Find someone in the directory  - Application sharing 

 - Chat  - Whiteboard 

 - Transfer files   

  

Transfer files Buttons 

 - Add files  - Remove files 

 - Send all  - Stop sending 

 - View received files   

  



Call status icons 

 - In a call  - No connections 

 - Do not disturb  - In a secure call 

 - Logged on  - Not logged on 

 
 

Source: http://www.enhanceproject.com 


